Linux / PHP / Java / Designer

As melhores dicas estão aqui.

Cpanel: Mensagens de Insegurança do APACHE

| 0 comentários

Após uma atualização do cPanel , os usuários estão recebendo avisos de insegurança sobre a Versão do Apache?

Para resolver este problema, você precisa ter uma compreensão básica da Command Line Interface (CLI), bem como com o uso de SSH.

1.  Entre no seu VPS ou dedicado servidor como o usuário root.
2. Execulte: /scripts/easyapache
3. Escolha a opção "7". Opção 7 mantém as mesmas configurações para o Apache que você atualmente tem ativado. Nós não aconselhamos utilizar as outras opções, a menos que você saiba o que está a fazer.
4. O servidor irá recompilar Apache, PHP, e quaisquer outros módulos necessários para o apache e PHP. Após concluir esse procedimento, apache será automaticamente reiniciado.

Você deve deixar de receber as mensagens da versão do  apache.

Deixe uma resposta

Campos requeridos estão marcados *.