Linux / PHP / Java / Designer

As melhores dicas estão aqui.

Softwares antigos ou desatualizados são entradas para códigos maliciosos

| 0 comentários

Computadores com versões antigas de software desatualizado ou fora de uso podem estar vulneráveis a ataques de códigos maliciosos.

Dados da F-Secure indicam que versões sem falhas corrigidas ou desatualizadas dos softwares mais usados para PCs estão tornando os computadores mais vulneráveis a ataques virtuais. Cerca de 80 e 90% dos usuários possuem brechas de segurança em seus sistemas. Em média, seus computadores possuem cinco vulnerabilidades diferentes nos softwares instalados. Malwares (códigos maliciosos) aproveitam o fato de os usuários não removerem as antigas versões e falhas de seus programas, tornando-os completamente suscetíveis a riscos.

Os Trojans são um exemplo típico dos programas que exploram estes descuidos. São aplicações maliciosas que aparentam fazer uma coisa, mas na verdade fazem outra, oferecendo aos criminosos virtuais acesso ao seu computador.

Gabriel Menegatti, Diretor de Tecnologia da F-Secure, explica: “Muitos softwares foram atualizados e corrigidos para tornar o computador do usuário seguro. As pessoas estão usando estas novas versões, mas se não removerem as versões antigas ou não utilizadas, elas ainda estarão vulneráveis aos ataques. Os dados da F-Secure mostram que elas possuem muitos softwares antigos em seus PCs, não usados, criando desta forma, possíveis problemas”.

“A melhor maneira de manter o seu PC livre de exploits, é ter a certeza de que o seu  software está atualizado com as últimas correções. Muitas aplicações de software fazem isto automaticamente. Você deve se certificar também de ter somente programas que realmente usa, instalados no seu computador. Versões antigas ou não utilizadas devem ser simplesmente removidas”, alerta Menegatti.

Os web browsers também podem ser vulneráveis aos exploits. Às vezes, essas vulnerabilidades são usadas pelos criminosos antes que os fabricantes disponibilizem uma atualização.

O F-Secure Exploit Shield reconhece tentativas para explorar uma vulnerabilidade baseada em web e protege os usuários contra elas. Esta ferramenta beta é gratuita e pode ser baixada em: http://support.f-secure.com/beta

A F-Secure compila os dados de vulnerabilidades comuns do sistema F-Secure Health Check. Esse sistema é executado em mais de 100.000 computadores mensalmente no mundo todo. É uma ferramenta gratuita que pode ser usada para verificar se o software de segurança do seu computador está atualizado e se você possui alguma brecha de segurança em outro software ou aplicações. http://campaigns.f-secure.com/healthcheck/index.html

A F-Secure alerta para que os usuários sempre se certifiquem que:

•   O seu software está atualizado com as últimas correções.

•   Você tenha somente programas que utiliza, instalados em seu computador.

•   Você removeu versões antigas ou não utilizadas dos softwares.

•   A sua solução de segurança está atualizada.

Deixe uma resposta

Campos requeridos estão marcados *.